How to Correct Country and Region Settings in Windows Operating System Settings to Avoid Zone Manager Errors in Asset Manager
How to Correct Country and Region Settings in Windows Operating System Settings to Avoid Zone Manager Errors in Asset Manager
Symptom:
After you install Asset Manager and add a new Tag Group for the first time, Zone Manager immediately goes offline.
Cause:
Asset Manager is programmed to only accept the decimal radix point numerical format, since the Asset Manager software was developed in The United States of America, which uses that format. The comma radix point numerical format (using a comma where a decimal point would be) is not currently compatible with Asset Manager and will cause the Symptom described above.
Solution:
You must set the Region and Language settings on the Windows Operating System on your server/computer that Asset Manager resides to require it to use the decimal radix point numerical format:
To do this, perform the following steps:
1. On your Windows machine, go to the Control Panel, and select Clock, Language, and Region:
2. From the Clock, Language, and Region screen, under the Region and Language heading, select Change the date, time, or number format:
3. The Region and Language dialog box will appear. On the Format tab, for the Format: field, select English (United States) from the drop-down box:
4. You can also click on the Additional settings… button to check to make sure that on the Customize Format dialog box that appears, the field Decimal symbol: has a decimal in it and not a comma:
NOTE: For every dialog box you have open, please remember to click the Apply and OK buttons to Save your changes.
5.From the same Region and Language dialog box you just used, now select the Administrative tab:
6. Under the Welcome screen and new user accounts heading, click on the Copy settings… button.
7. This will launch the Welcome screen and new user accounts settings dialog box. Put checkmarks in the checkboxes for both Welcome screen and system accounts and New user accounts under the Copy your current settings to: heading at the bottom of the dialog box. Then click the OK button.
NOTE: For every dialog box you have open, please remember to click the Apply and OK buttons to Save your changes.
8. After you have completed your changes and Saved them, access your Server Manager (or Task Manager) for the RF Code Asset Manager service and Restart the service.